The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Empty Backup Directory? No Backups!

Discussion in 'General Discussion' started by knipper, Jul 6, 2004.

  1. knipper

    knipper Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    16
    Hey All,

    On a new server I am just getting ready to put into production, I made sure backup was enabled, and that the drive (A Seperate Drive) was mounted, etc.

    I added several of my personal accounts the last few days, and went in today and look around.

    When I check my /backup directory... there is nothing but files when the server was created, so it appears that WHM isn't backing up the accounts, even though it is enabled. (daily)


    Anyone got tips, or suggestions on what to check first?

    Thanks.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Try running it manually and see if there are any errors:
    /scripts/cpbackup

    Also, make sure that the /scripts/upcp entry is still in the root crontab.
     
  3. knipper

    knipper Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    16
    DOH!

    DOH!... Nevermind.

    SOmehow in my infinite wisdom, I missed the cpbackups Directory located in my /backup directory.

    It appears all the accounts are there, as well as the server files, too.

    :eek:
     
Loading...

Share This Page