The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Empty SpamAssassin headers

Discussion in 'E-mail Discussions' started by koda, Apr 8, 2014.

  1. koda

    koda Well-Known Member

    Joined:
    Jan 10, 2014
    Messages:
    57
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    In the last 2-3 days I've been receiving mails with headers like that:
    Content-Transfer-Encoding: 7BIT
    X-Spam-Status: No, score=
    X-Spam-Score:
    X-Spam-Bar:
    X-Ham-Report:
    X-Spam-Flag: NO

    It seems that SpamAssassin is ignoring mails. I've gone in the CPanel SpamAssasin settings, disabled and re-enabled it, it said it's successfully enabled, but nothing changed :(

    Any hint?
    Thanks in advance
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you open a support ticket using the link in my signature so we can access your server and take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  3. koda

    koda Well-Known Member

    Joined:
    Jan 10, 2014
    Messages:
    57
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Thank you MIchael I will.
     
Loading...

Share This Page