The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

enable nobody user

Discussion in 'General Discussion' started by avio, Jan 28, 2004.

  1. avio

    avio Well-Known Member

    Joined:
    Oct 6, 2003
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    6
    I want my server to be able to send emails from nobody user.

    Can anyone HELP please???

    This option "Prevent the user 'nobody' from sending out mail to remote addresses (php and cgi scripts generally run as nobody if you are not using phpsuexec and suexec respectively.)" is disabled in Tweak Settings under WHM.

    But still emails from user nobody are not getting delivered, everytime I use this test script to send a email it doesn't deliver and I see it under Top Email Relayers user nobody.

    User Domain Messages Sent Total Bytes Sent
    nobody 117 135933
    root 44 65711

    I'm running RHEL with WHM 8.6.0 cPanel 8.7.0-E30

    cPanel.net Support Ticket Number: 36791
     
  2. avio

    avio Well-Known Member

    Joined:
    Oct 6, 2003
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    6
    Why doesn't anyone reply to my topics??? am I like invisible or something?

    cPanel.net Support Ticket Number: 36791
     
Loading...

Share This Page