The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Enable Non-SSL Successfully

Discussion in 'General Discussion' started by Humza, May 21, 2012.

  1. Humza

    Humza Member

    Joined:
    Sep 26, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Essex, UK
    cPanel Access Level:
    Root Administrator
    Hello there,

    For some reason I've gone into Tweak Settings, I've set Always redirect to SSL to off. Yet I still cannot login via 2086 or 2082, they both redirect to 2087 and 2083. Is there another setting that I'm missing?

    Regards,
    - Humza
     
  2. NixTree

    NixTree Well-Known Member

    Joined:
    Aug 19, 2010
    Messages:
    386
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Gods Own Country
    cPanel Access Level:
    Root Administrator
    Hello,

    Set "Require SSL" in tweak settings to Off as well :)

    Thank you,
    Nibin.
     
  3. Humza

    Humza Member

    Joined:
    Sep 26, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Essex, UK
    cPanel Access Level:
    Root Administrator
    Oh yeah, how did I not notice that, I think I need a new pair of glasses..
     
  4. Bestrafung

    Bestrafung Active Member

    Joined:
    Apr 2, 2012
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Sorry to dredge up an old post but I had the same issue except that even after setting these settings it didn't behave any differently. Be sure to clear your browser cache after setting these.
     
Loading...

Share This Page