Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Enable SMTP authentication

Discussion in 'E-mail Discussion' started by hari_anj, May 9, 2006.

  1. hari_anj

    hari_anj Member

    Joined:
    Jun 24, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    India
    I would like to know how to enable username/password smtp authentication.
    Main >> Service Configuration >> Exim Configuration Editor >> "Verify the existance of email senders" is already enabled, but still SMTP authentication is not enabled properly.
     
  2. rustelekom

    rustelekom Well-Known Member
    PartnerNOC

    Joined:
    Nov 13, 2003
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    moscow
    smtp authorisation should be enabled by default. try use /scripts/eximup --force
    are you sure that you server does allow sending email without ANY authorisation - check you tweak settings and service manager for pop-beofre stmpt and antirelayd accordingly.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. hari_anj

    hari_anj Member

    Joined:
    Jun 24, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    India
    I tried /scripts/eximup --force but no luck. Pop-beofre stmpt and antirelayd is enabled under Tweak settings and service manager.
     
  4. rustelekom

    rustelekom Well-Known Member
    PartnerNOC

    Joined:
    Nov 13, 2003
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    moscow
    well, so you may have smtp authorization even you think about not. because pop-before-smtp mean that you first connect and download your mail and only after this (within a 30 minutes) you may send emails. This happen, because your ip just was add to authorized list.
    so, even if you not type yout email pasword when you send email, you will be able send it. you may chek all of this if you disable both option (list.. and antirelayd) then restart your exim and try send email without password again. i am sure you will not be able send email in this case.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. hari_anj

    hari_anj Member

    Joined:
    Jun 24, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    India
    Yes... It is working fine now.

    Thank you.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice