SOLVED Enable the intl extension for script?

kiopeed

Well-Known Member
Jan 11, 2017
69
9
8
cairo
cPanel Access Level
Root Administrator
you are very welcome
i need help for enable the intl

i When installed script Adlinkfly
Li shows this error

Code:
You must enable the intl extension to use our script. Please ask your hosting company to enable it.
How can I enable the intl from whm
Thank you for providing help in advance
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Hello @kiopeed,

You can browse to WHM >> EasyApache 4 and search for intl under the PHP Extensions section of your custom profile. Enable it for each PHP version you want it installed with and then proceed to provision the profile.

Thank you.
 

kiopeed

Well-Known Member
Jan 11, 2017
69
9
8
cairo
cPanel Access Level
Root Administrator
NOT FOUND intl
I apologize for not being able to understand :(
please explain
WHM >> EasyApache 4 >>Currently Installed Packages CUSTOMIZE >> etc
 

Attachments

Last edited:

Infopro

Well-Known Member
May 20, 2003
17,090
519
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
No worries! As was mentioned:
Hello @kiopeed,

You can browse to WHM >> EasyApache 4 and search for intl under the PHP Extensions section of your custom profile. Enable it for each PHP version you want it installed with and then proceed to provision the profile.

Thank you.
You'll see "PHP Extensions" listed there on that menu, 4th one down the list. Click that, and search for this there. Find, select it and complete the EasyApache update normally.
 
  • Like
Reactions: cPanelMichael

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Hello @kiopeed,

I'm glad to see the PHP extension was successfully installed. I've marked this thread as solved.

Thanks!