The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Enabled default/catchall in WHM - not showing in cpanel

Discussion in 'E-mail Discussions' started by sunrun, Mar 16, 2012.

  1. sunrun

    sunrun Registered

    Joined:
    Mar 16, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi, I've read ad nauseum through the forums here about default/catchall so I didn't bother anyone if the question was already answered and I haven't found a solution to my issue:

    I enabled default/catchall email in WHM so that I could have access to "default email" in cpanel on one of my accounts. It works, when I send an email to (random characters)@domain.com - I can log into that account's webmail and retrieve the email. But the cpanel menu option still says:

    I want to be able to forward those emails, but I still don't have access to the window in that account's cpanel!

    Do I just have to reboot the server? This particular domain/cpanel had been on the server for awhile - but I deleted and removed it - then changed the settings in WHM to enable default email in tweak settings - then added the domain again and I still don't have access to "default email" in the cpanel for that account.

    Any idea how to remedy this and have access to "default email" so I can put in an email to forward to?

    Thank you
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,481
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    I can't duplicate this here, but if I google for that exact message you're seeing there are multiple comments on or about hostgator disabling this. There is also this post by cPanelTristan how to disable:
    Re: Disable default Email address for all accounts?

    You might check that post against your server to see if it has been disabled. Or, as the message states "contact support" and see what they have to say.

    Post back if you do. :)
     
  3. sunrun

    sunrun Registered

    Joined:
    Mar 16, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thank you. I did go in via ssh and put in the forwarding email and it works fine now. Although it would be handy if I could just change it in cpanel rather than ssh. Thanks for answering.
     
Loading...

Share This Page