The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Enabling SSH

Discussion in 'General Discussion' started by ThaSpY, Oct 1, 2005.

  1. ThaSpY

    ThaSpY Registered

    Joined:
    Sep 27, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    BC, Canada
    How do I enable SSH on my server? Thanks.

    Edit: I found out where to enable it, but every time I check the box, it doesn't save that configuration. This is what happens:

    IP also says 'no' in the edit package page, but there is no option to change it.
     
    #1 ThaSpY, Oct 1, 2005
    Last edited: Oct 1, 2005
  2. Mini

    Mini Well-Known Member

    Joined:
    Mar 4, 2005
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Are you on a Reseller account? Or you're using a reseller account on your server that doesn't allow creation of shell accounts or that doesn't allow any shell accounts to have shell?

    Check it in Reseller Privledges if you have root access on the server. Or ask your hosting company if you're on a Reseller Account.

    Mini
     
  3. Zaf

    Zaf Well-Known Member

    Joined:
    Aug 22, 2005
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    It looks like you are on a reseller WHM account and dont have the privileges to access SSH, you need to contact the hosting company that hosts your reseller account
     
Loading...

Share This Page