The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Encountered unkown setting

Discussion in 'General Discussion' started by Vinayak, Aug 20, 2006.

  1. Vinayak

    Vinayak Well-Known Member

    Joined:
    Jun 27, 2003
    Messages:
    267
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Bharat
    cPanel Access Level:
    Root Administrator
    Just got a new server setup, while editing packages got the following message.

    Version Info
    WHM 10.8.0 cPanel 10.8.2-R119
    CentOS 4.2 i686 - WHM X v3.1.0

    What does this mean and how it can be corrected?
     
  2. Rosa

    Rosa Member

    Joined:
    Nov 12, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    Try this,
    Edit the file /var/cpanel/users/vinsrvn.
    pico /var/cpanel/users/vinsrvn
    Change: HASCGI=1 to HASCGI=y
     
  3. Vinayak

    Vinayak Well-Known Member

    Joined:
    Jun 27, 2003
    Messages:
    267
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Bharat
    cPanel Access Level:
    Root Administrator
    Sorry it didn't worked. BTW I just looked at similar files on my other servers and that line is not there, can any one confim that it is requied o can I safely remove it.
     
  4. jeroman8

    jeroman8 Well-Known Member

    Joined:
    Mar 14, 2003
    Messages:
    410
    Likes Received:
    0
    Trophy Points:
    16
    I had same error and the issue was that "=" was added at the top of the file.
    There was a singel = sign at the top.

    =
    BWLIMIT=78643200000
    DNS=afsafsaf.se
    DNS1=lab.asfsaf.se
    DNS16=ansfsnx5.com
    DNS17=tsfs.cjb.net
    MAXADDON=99
    blabla
    bkabla-...


    Just remove that and restart cpanel (if needed I don't know)
     
  5. yawsh

    yawsh Well-Known Member

    Joined:
    Jun 20, 2004
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    I did this:
    Find:
    HASCGI=1
    or
    HASCGI=0

    and delete/remove the line :D


    Regards
    Mohamed Jumah
     
  6. WiroWaas

    WiroWaas Member

    Joined:
    Aug 11, 2006
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    All fixed. But try to create a new account, and the problem will appear again. It's so funny if everytime we create an account, and remove that line again and again. How if we have hundreeds reseller like me lol.
     
  7. sankvas

    sankvas Member

    Joined:
    Nov 29, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Please do the following.

    1. cd /var/cpanel/users
    2 .grep -lR HASCGI * > tt.txt

    3. for i in `cat tt.txt`; do sed -i '/HASCGI/ d' $i; done

    This will remove the lines from the /var/cpanel/users/user-name files

    and run /scripts/upcp --force. This resolved the issue for me.
     
Loading...
Similar Threads - Encountered unkown setting
  1. reu
    Replies:
    2
    Views:
    321

Share This Page