Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Engintron load test fails

Discussion in 'Workarounds and Optimization' started by Nabbello, Aug 3, 2018.

  1. Nabbello

    Nabbello Member

    Joined:
    Nov 9, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    italy
    cPanel Access Level:
    Reseller Owner
    I installed engintron and i did some tests with loader.io, precisely I tested 100 simultaneous users, the result is internal server error. I did test with xVarnish with 3000 simultaneous users without problem, but xVarnish have no support for http/2. Do you have any idea what i have to do? Thanks
     
  2. cPanelLauren

    cPanelLauren Forums Analyst
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    2,230
    Likes Received:
    161
    Trophy Points:
    143
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Hello @Nabbello

    This question would be best asked to engintron. This is not something that is supported or maintained by cPanel. You can reach them here: engintron/engintron
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice