Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engintron not working after cPanel updates

Discussion in 'EasyApache' started by Petar, Jul 28, 2017.

  1. Petar

    Petar Registered

    Joined:
    Apr 5, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Serbia
    cPanel Access Level:
    Root Administrator
    Hi Folks,

    I use WHM v.64 with latest Engintron. I have problem with Apache after update upcp cron.
    Every time when apache update, apache service goes dead but pid file still exists.

    If I check apache status, I see:
    httpd dead but pid file exists

    When restarting apache everything OK. This becomes frustrating ...
    Some advice or help.
     
  2. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    599
    Likes Received:
    92
    Trophy Points:
    153
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    Does the problem happen without Engintron?
     
  3. Petar

    Petar Registered

    Joined:
    Apr 5, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Serbia
    cPanel Access Level:
    Root Administrator
    No, problem was started after installation of Engintron. I try to change chkservd.d/httpd on port 8080 but nothing.
     
  4. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    599
    Likes Received:
    92
    Trophy Points:
    153
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    Are you running the latest version, and if yes, I would most likely check here:

    Issues · engintron/engintron · GitHub

    see if anyone else is complaining of that, if not, start a new issue and see if the developer can assist.
     
    cPanelMichael likes this.
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
  6. Petar

    Petar Registered

    Joined:
    Apr 5, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Serbia
    cPanel Access Level:
    Root Administrator
    Yes, I wrote issue on Engintron github.
    This problem is resolved with version Engintron 1.8.2 but someone still have this problem.
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    I recommend submitting a new issue to their GitHub if the issue still persists on the newer version.

    Thank you.
     
Loading...

Share This Page