The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED Enkompass refusing to allow login, unable to contact license servers

Discussion in 'General Discussion' started by scar45, Mar 26, 2017.

  1. scar45

    scar45 Well-Known Member

    Joined:
    Jul 2, 2011
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    56
    Location:
    Canada
    cPanel Access Level:
    Root Administrator
    Hello, I have a bit of a mini-crisis on my hands right now. Enkompass (cPanel for Windows), which of course has been EOL since February 2014. You'll also note that within the official announcement from cPanel, it states:

    Currently, I am trying to log in and administer my server because I need to Unsuspend a client site, and I am not able to, as I see the following message:

    Upon clicking the button, the same page returns. I have tried to manually start the site through IIS, but it claims that the port (80) is already in use, which it is, but the host names are all unique, per my clients domain. I suspect the Enkompass engine forcefully starts/configs IIS on its own to get around this dialog that the IIS manager displays.

    In the end, I am in a very worried state that I will not be able to log into my Enkompass installation. Worst is that I really need to unsuspend a client site, and this is blocking me from doing so. I understand that Enkompass is EOL, but again, the official announcement claims this shouldn't happen.

    If there is actually a cPanel license server that validates Enkompass licenses, and it is temporarily down, I hope the cPanel team can at least confirm this. I know there hasn't been a patch to fully remove activation checks, so it's likely this means an official cPanel server would need to be online 24/7.

    Hoping to hear any kind of support, feedback, etc., from anyone on this.

    Thanks in advance.
     
  2. scar45

    scar45 Well-Known Member

    Joined:
    Jul 2, 2011
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    56
    Location:
    Canada
    cPanel Access Level:
    Root Administrator
    Well, maybe I have spoke too soon in my clouded state of worry. After posting this, I restarted all Enkompass services, and the admin area is working properly now. Maybe it would be good to leave this embarrassing thread up in case it helps anyone else.

    Odd that this still happened though, and I hope it's only an edge case for this incident I had.

    Thanks and sorry for the false alarm.
     
    #2 scar45, Mar 26, 2017
    Last edited: Mar 26, 2017
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    36,995
    Likes Received:
    1,275
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Thank you for updating this thread with the outcome. We'll leave this thread here and mark it as solved.
     
  4. chrisbuk

    chrisbuk Well-Known Member
    PartnerNOC

    Joined:
    Dec 7, 2003
    Messages:
    394
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Liverpool, United Kingdom
    cPanel Access Level:
    DataCenter Provider
    Scar

    we had this too and opened a ticket with CPanel last week, it was an issue their end that took a couple of days for them to fix! We had around 60 resellers unable to login for 3 days :(
     
Loading...

Share This Page