ensim notice - this is very sad

chilihost

Well-Known Member
Mar 1, 2005
72
0
156
I received this Ensim Technical Notification this morning

Sent Fri 1/09/2006 5:23 AM:

Issue with “yum upgrade” or “up2date” on Cent OS 4.1, 4.2, 4.3

To Our Valued Ensim Customers


This is to inform you that the following issue has been identified during “yum upgrade” or “up2date” on Cent OS 4.1, 4.2, 4.3 with Ensim Pro for Linux:

Issue: When “yum upgrade” or “up2date” is run on Cent OS 4.1, 4.2, 4.3 with Ensim Pro for Linux, up2date/yum upgrades Operating System to CentOS 4.4. Since Ensim pro for Linux does not support CentOS 4.4, major services like sshd, proftpd, sendmail, httpd etc. stop working.

Solution: It is highly advised that yum/up2date on Cent OS 4.1, 4.2, 4.3 should not be run on servers having Ensim Pro for Linux installed on it.
When you consider that most servers are setup with up2date or yum configured for automated updates, I find this notice very sad for ensim users. I have no doubt that a good 50% of all ensim / cent OS servers have already had their systems auto-updated and now have "most major services" no longer functioning.

We switched away from Ensim 2 years ago and have never looked back, and it was due to this sort of extremely poor after-the-fact support. Makes you think that all the issues with named not updating perfectly on cPanel was not that bad after all.