pdstein

Active Member
Apr 14, 2005
25
0
156
I'm trying to transfer accounts from an Ensim 3.5 server to a new server with WHM/cPanel. Some of the accounts are transfering successfully, but about 1/3 so far have failed. I've posted a part of the transfer log below. Does anyone know what the problem is or how to get the accounts to transfer successfully?

enXim DNS is client-domain.com
Copying frontpage file....Done
enXim Copying Mail files....Done
enXim Copying proftpd file....Done
Timeout ...
(internal) Sun May 1 22:05:26 2005 [10060] error: Died at whostmgr/bin/whostmgr2.pl line 5110, line 5.
main::__ANON__('ALRM') called at whostmgr/bin/whostmgr2.pl line 5121
eval {...} called at whostmgr/bin/whostmgr2.pl line 5106
main::sshsession('Packaging the account', '********', '/scripts/pkgacct pjnabors "" --split', 0, '/scripts/sshcontrol', '--ctl', 'ssh', '--user', ...) called at whostmgr/bin/whostmgr2.pl line 19687
main::remoteexec('txt', 'Packaging the account', 'password', '********', 'user', 'root', 'port', '', ...) called at whostmgr/bin/whostmgr2.pl line 3456
main::copyacct() called at whostmgr/bin/whostmgr2.pl line 434
[an error or timeout occurred while processing this directive]Packaging the account...
enXim DNS is client-domain.com
Copying frontpage file....Done
enXim Copying Mail files....Done
enXim Copying proftpd file....Done
Timeout ...
(internal) Sun May 1 22:07:39 2005 [10060] error: Died at whostmgr/bin/whostmgr2.pl line 5110, line 10.
main::__ANON__('ALRM') called at whostmgr/bin/whostmgr2.pl line 5121
eval {...} called at whostmgr/bin/whostmgr2.pl line 5106
main::sshsession('Packaging the account', '********', '/scripts/pkgacct pjnabors "" --split', 0, '/scripts/sshcontrol', '--ctl', 'ssh', '--user', ...) called at whostmgr/bin/whostmgr2.pl line 19687
main::remoteexec('txt', 'Packaging the account', 'password', '********', 'user', 'root', 'port', '', ...) called at whostmgr/bin/whostmgr2.pl line 3456
main::copyacct() called at whostmgr/bin/whostmgr2.pl line 434
[an error or timeout occurred while processing this directive]Packaging the account...
 
Last edited:

pdstein

Active Member
Apr 14, 2005
25
0
156
The problem seems to happen with larger accounts. And since part of the error message includes "Timeout ..." I'm guessing that packaging/zipping of files on the current server is taking longer than WHM is willing to wait.

Can anyone confirm this? Has anyone seen this before?

Is there anyway to lengthen the time WHM waits for the transfer steps so as to avoid a timeout?

Thanks,
Paul