The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Enterprise Glibcs + Exim

Discussion in 'General Discussion' started by StevenC, Jan 2, 2004.

  1. StevenC

    StevenC Well-Known Member

    Joined:
    Jan 1, 2004
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    16
    /usr/sbin/exim: /usr/lib/libdb.so.3: no version information available (required by /usr/sbin/exim)

    Has anyone enoucountered that problem? I tried /exim4 /updatenow and all of those reinstalled the glibcs, anyone else have a suggestion??

    Thank You
     
  2. StevenC

    StevenC Well-Known Member

    Joined:
    Jan 1, 2004
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    16
    resolved
     
    #2 StevenC, Jan 3, 2004
    Last edited: Jan 4, 2004
  3. damainman

    damainman Well-Known Member

    Joined:
    Nov 13, 2003
    Messages:
    515
    Likes Received:
    0
    Trophy Points:
    16
    how did u resolve it?
     
  4. StevenC

    StevenC Well-Known Member

    Joined:
    Jan 1, 2004
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    16
    nocster had tried to fix bind segfault in that process they did

    ln -s /usr/lib/libdb-4.1.so /usr/lib/libdb.so.3

    after some thinking i realized it should have been

    ln -s /lib/libdb2.so.3 /usr/lib/libdb.so.3

    did that restarted exim and boom it worked :)
     

Share This Page