The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ERR Temporary problem, please try again later

Discussion in 'E-mail Discussions' started by fiftyMIPsparc, Dec 28, 2008.

  1. fiftyMIPsparc

    fiftyMIPsparc Member

    Joined:
    Oct 5, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    My mail client is set to check for new mail every 5 minutes. I have several accounts on the server, and every single one of them causes this error message at random intervals. Usually I only get the error for one mail account at at time. My mail client is Evolution.

    Error sending password: -ERR Temporary problem, please try again later

    The dialog is a password entry box, and it has my password saved (as requested). All I have to do it hit ENTER and the password works, the client logs in and retrieves mail. This is a server issue, not a client problem since the server is responding with the "-ERR Temporary problem" message. This leads me to believe everyone on the server is experiencing the problem.

    The following is from maillog, this is what shows up when that error occurs:

    Code:
    Dec 28 11:16:29 hostname pop3d-ssl: LOGIN, user=admin@*.net, ip=[::ffff:65.*.*.*], port=[47866]
    Dec 28 11:16:29 hostname pop3d-ssl: LOGIN, user=steve@*.net, ip=[::ffff:65.*.*.*], port=[47865]
    Dec 28 11:16:29 hostname pop3d-ssl: LOGOUT, user=steve@*.net, ip=[::ffff:65.*.*.*], port=[47865], top=0, retr=0, rcvd=24, sent=96, time=0
    Dec 28 11:16:29 hostname pop3d-ssl: LOGOUT, user=admin@*.net, ip=[::ffff:65.*.*.*], port=[47866], top=0, retr=0, rcvd=24, sent=375, time=0
    Dec 28 11:16:29 hostname pop3d-ssl: LOGIN, user=steve@*.com, ip=[::ffff:65.*.*.*], port=[47870]
    Dec 28 11:16:29 hostname pop3d-ssl: LOGOUT, user=steve@*.com, ip=[::ffff:65.*.*.*], port=[47870], top=0, retr=0, rcvd=24, sent=96, time=0
    Dec 28 11:16:31 hostname pop3d-ssl: LOGIN FAILED, user=steve@*.net, ip=[::ffff:65.*.*.*]
    Dec 28 11:16:31 hostname pop3d-ssl: authentication error: Input/output error
    I/O error? Any ideas? My drives are ok, they pass a fsck -fcv with flying colors.
     
  2. fiftyMIPsparc

    fiftyMIPsparc Member

    Joined:
    Oct 5, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I realize that this really isn't a WHM problem... but anyway, I fixed it by editing nano /etc/authlib/authdaemonrc and increasing the number of daemons from 5 to 7. This seemed to do the trick. Hopefully it'll stay fixed.
     
Loading...

Share This Page