Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Erro 500 - Internal Server Error

Discussion in 'General Discussion' started by jordanlenon, Sep 21, 2013.

  1. jordanlenon

    jordanlenon Registered

    Joined:
    Sep 21, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I configured Cpanel and migrated all my old account a VPS before it was installed php etc ...

    But all accounts are returning the following error

    500 Internal Server Error

    The Apache log:

    Code:
    [Sat Sep 21 12:16:43 2013] [error] [client 128.30.52.70] libgcc_s.so.1 must be installed for pthread_cancel to work
    [Sat Sep 21 12:16:43 2013] [error] [client 128.30.52.70] Premature end of script headers: index.php
    
    Default PHP Version (. Php files) 5
    PHP 5 Handler suPHP

    Apache suEXEC on
    Apache Ruid2 off

    When i put the PHP 5 Handler in DSO, some accounts return to normal functions
     
  2. jordanlenon

    jordanlenon Registered

    Joined:
    Sep 21, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    libgcc_s.so.1 must be installed for pthread_cancel to work

    Estou com esse erro em meu Apache e todas as contas me retorna o eroo 500 - internal error server.

    Apache log:

    Code:
    [Sat Sep 21 13:16:47 2013] [error] [client 177.42.229.241] Premature end of script headers: index.php, referer:
    [Sat Sep 21 13:16:47 2013] [error] [client 177.42.229.241] libgcc_s.so.1 must be installed for pthread_cancel to work, referer: 
    [Sat Sep 21 13:16:47 2013] [error] [client 177.42.229.241] Premature end of script headers: index.php, referer: 
    [Sat Sep 21 13:16:47 2013] [error] [client 177.42.229.241] libgcc_s.so.1 must be installed for pthread_cancel to work, referer: 
    [Sat Sep 21 13:16:47 2013] [error] [client 177.42.229.241] Premature end of script headers: thumb.php, referer: 
    [Sat Sep 21 13:16:47 2013] [error] [client 177.42.229.241] libgcc_s.so.1 must be installed for pthread_cancel to work, referer:
    [Sat Sep 21 13:16:47 2013] [error] [client 177.42.229.241] Premature end of script headers: index.php, referer: 
    
    
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,518
    Likes Received:
    425
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    ALL other threads posted, have been removed.

    Please don't post the same message to every forum like that any more.


    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Rhuan

    Rhuan Active Member

    Joined:
    Nov 10, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    56
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    Try to use Apache Update again...
    If you use CloudLinux and DBGovernor you have to remove DBGovernor, this morning we has big problems with this...

    ------------------------------------------

    Tenta recompilar o apache novamente, se der algum bug no momento da recompilação e você tiver o CloudLinux com ou DBGovernor instalado remova-o pois essa manhã tivemos problemas com erro 500 com as mesmas linhas de logs.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice