The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error 107 - internal blocking of HTTPS

Discussion in 'Security' started by Lazyfinger, Mar 2, 2012.

  1. Lazyfinger

    Lazyfinger Registered

    Joined:
    Mar 2, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    We recently added secure forms and payments to a section of our website and we have been having some problems.

    Externally people can access the website and the secure HTTPS pages without any problems. I have used my own external connection and it is fine.

    However, if we try to access the secure pages internal it comes up with this error message:

    Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error

    It is the same for two of our sites which have different URLs.

    Does anyone have any ideas of what the problem might be or how to fix it?

    Thanks
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    What do you mean by this part, I'm not sure I understand.
     
  3. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page