The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error accessing webdisk for account moved to new server

Discussion in 'General Discussion' started by nyjimbo, Apr 11, 2012.

  1. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    Customer tells me that when accessing their webdisk setup account they are getting errors like:

    "Documents in this folder are not available. The folder may have been moved or deleted, or network problems may be preventing a connection to the server."

    This account was moved from a Centos 5.2 machine running 11.32.2.x to a new Centos 6.2 machine running the same Cpanel/WHM.

    If I look in the messages log I see these errors for when they try to access their webdisk account:

    Apr 11 13:31:56 slserver2 kernel: cpdavd[10912]: segfault at 8 ip 00007fdcc2a2fd82 sp 00007fffe430ab30 error 6 in LibXML.so[7fdcc29da000+71000]
    Apr 11 14:02:59 slserver2 kernel: cpdavd[24904]: segfault at 8 ip 00007fdcc2a2fd82 sp 00007fffe430ab30 error 6 in LibXML.so[7fdcc29da000+71000]
    Apr 11 14:03:08 slserver2 kernel: cpdavd[24999]: segfault at 8 ip 00007fdcc2a2fd82 sp 00007fffe430ab30 error 6 in LibXML.so[7fdcc29da000+71000]
    Apr 11 14:08:59 slserver2 kernel: cpdavd[27715]: segfault at 8 ip 00007fdcc2a2fd82 sp 00007fffe430ab30 error 6 in LibXML.so[7fdcc29da000+71000]
    Apr 11 14:09:09 slserver2 kernel: cpdavd[27969]: segfault at 8 ip 00007fdcc2a2fd82 sp 00007fffe430ab30 error 6 in LibXML.so[7fdcc29da000+71000]
    Apr 11 14:19:26 slserver2 kernel: cpdavd[356]: segfault at 8 ip 00007fdcc2a2fd82 sp 00007fffe430ab30 error 6 in LibXML.so[7fdcc29da000+71000]
    Apr 11 14:19:36 slserver2 kernel: cpdavd[495]: segfault at 8 ip 00007fdcc2a2fd82 sp 00007fffe430ab30 error 6 in LibXML.so[7fdcc29da000+71000]

    They claim they can access some folders that do not have alot of content but if they access folders with many folders and files they get the failure and I see the above in /var/log/messages.

    Anybody else see this and have any idea if its the server or the account ?

    Server is running WHM 11.32.2 (build 12)CENTOS 6.2 x86_64 standard
     
  2. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    I guess I will put in a trouble ticket and see if cpanel can find anything.
     
Loading...

Share This Page