Error after installing Nginx

mywish12

Registered
Aug 25, 2016
3
0
1
pakistan
cPanel Access Level
Website Owner
hi
i have dedicated server and i installed nginx admin ther when i try to restart nginx i got following error
httpd not running, trying to start httpd (pid 1864) already running httpd started
i have no idea what and where is issue
easyapache 4 is installed in my server and cpanel whm installed so now help me how to fix this issue my server is working properly but i think when some load then showing more server load please help me guys
 

mywish12

Registered
Aug 25, 2016
3
0
1
pakistan
cPanel Access Level
Website Owner
actually i bought new server and compile easyapache 4 by my self so may be i miss some php extension or something else but plz help me how to fix these issues thanks
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363

mywish12

Registered
Aug 25, 2016
3
0
1
pakistan
cPanel Access Level
Website Owner
can i downgrade easyapache 4 to 3 ? any solution because i have big issue to compile easy apache 4 can you help me how i can fix and proper compile apache 4 with proper php extension and all i done all my self but i think some are remaining?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
can i downgrade easyapache 4 to 3 ? any solution because i have big issue to compile easy apache 4 can you help me how i can fix and proper compile apache 4 with proper php extension and all i done all my self but i think some are remaining?
Could you let us know of the specific issue you are facing with EasyApache 4 (other than the Nginx plugin issue)?

Thank you.