Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

error after transferring accounts

Discussion in 'E-mail Discussion' started by dodoni, Jan 16, 2008.

  1. dodoni

    dodoni Registered

    Joined:
    Dec 5, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    i transfer some accounts form one server to another.
    I do it by taking a full back up and then by restoring it to the new server.
    All accounts/websites work perfectly, except from some email accounts.
    They act like they do not excist. Some of them, when sending email via webmail give the below 421 error:
    Failed to add recipient: info@multiforums.gr [SMTP: Invalid response code received from server (code: 421, response: Unexpected log failure, please try later)]


    Some other accounts seems that dont
    "recognise" their password.
    No matter if i delete the email account and re create it or if i change password as root or as a user, the password always seems to be wrong.

    Some other mails, behave normaly, dont give errors but never send or reciece mails.

    So, what could be wrong? Is there some problems in the back up and restore option of the latest cpanel stable version?
    How could i avoid this painful problem?

    Thanks in advance for any help.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice