Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Error after upgrade to php 4.4.3 / Apache 1.3.34 ( child pid )

Discussion in 'EasyApache' started by ezztro, Aug 12, 2006.

  1. ezztro

    ezztro Well-Known Member

    Joined:
    Nov 11, 2003
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    166
    Hello

    im using the whm update apache function.
    After the last update to php 4.4.3 and apache 1.3.34 i have al lot of error messages inside my logfiles.

    [Sun Aug 13 01:03:50 2006] [notice] child pid 14875 exit signal Aborted (6)
    *** glibc detected *** free(): invalid pointer: 0x08578288 ***

    Every 5- 10 seconds.

    What is it and how can i fix this ?

    I have the latest current version of cpanel / whm. why whm install the apache 1.3.34 and not 36/37 ?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    22
    Trophy Points:
    463
    Location:
    Go on, have a guess
    It shouldn't be installing anything but v1.3.37, double check for errors.

    WRT the glibc errors, did you search and try the suggestions? That is, if you using Zend Opt v3.0.0, update it to v3.0.1 instead. If that doesn't help, disable any other PHP extensions you may have added (eAccelerator, ioncube, etc) and see if it then works.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ezztro

    ezztro Well-Known Member

    Joined:
    Nov 11, 2003
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    166
    Hello,

    zend was the prob. update to 3.0.1 and no error since the update
     
  4. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    679
    Likes Received:
    0
    Trophy Points:
    316
    cPanel Access Level:
    DataCenter Provider
    Jonathon were are you getting zend 3.0.1 from? ar eyou installign it manually? cpanel on my servers is only goign to 3.0.0?
     
  5. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    679
    Likes Received:
    0
    Trophy Points:
    316
    cPanel Access Level:
    DataCenter Provider
    nevermind....i just edited installzendopt
     
  6. iCARus

    iCARus Well-Known Member

    Joined:
    Apr 8, 2003
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    166
    Our Apache stop working today and keeps failing to start.

    1. we have installed latest Apache and php 4.4.3 + Zend Op. 3.0.1 + eAccele. - we get
    *** glibc detected *** double free or corruption (out): 0xbfe13690 *** and apache wont start ( /httpd: line 83: 31190 Segmentation fault (core dumped) $HTTPD -t)

    2. we recompile several times Zend. Opt. to lower versions and still problem
    3. now we trying recompile PHP to 4.4.2

    Anyone know what means and what cause this error ?
    Code:
    *** glibc detected *** double free or corruption (out): 0xbfe13690 ***
    Regards.
    iCARus
     
    #6 iCARus, Aug 16, 2006
    Last edited: Aug 16, 2006
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice