Error al actualizar el apache con EasyApache para instalar SOAP

Ale Barra

Registered
Nov 21, 2016
1
0
1
chile
cPanel Access Level
Root Administrator
Hola,

Necesito instalar SOAP para que se refleje en el php.ini
Al ejecutar el EasyApache para realizar esto... muestra el siguiente error:

!! The server's system package manager, 'YUM', failed. !!

!!
This is the command that failed: yum -y install gettext automake19 libstdc++.x86_64 libpng-devel readline-devel openssl libpng-dev zlib-devel autoconf261 libidn-devel gmake libidn libXpm openssl-devel automake coreutils patch libltdl3-devel libltdl libopenssl0.9.7-static-devel readline-dev libtool-ltdl-devel libXpm-devel sed libXpm-dev lsof krb5-dev flex glibc-dev expat-dev krb5-devel libstdc++-devel.x64_64 xorg-x11-devel libtool-ltdl libssl-dev pam-devel libopenssl0-devel zlib1-devel expat-devel libopenssl0-dev glibc-devel expat gcc-c++ zlib bison libjpeg-devel libtool-libltdl-devel libtool openssl-dev libopenssl0 libz-devel libjpeg-dev pam-dev fileutils libltdl-devel libopenssl0.9.7-devel e2fsprogs-devel ca_root_nss make libstdc++-dev.x86_64 libX11-devel libstdc++-devel.x86_64 gd cpp xorg-x11-dev gcc ssl-dev autoconf lex !!

!!
Since EasyApache was unable to resolve it automatically you should: 1) Manually run the failed YUM command (shown above) via SSH 2) See if your particular error is addressed at http://go.cpanel.net/eaerror 3) Resolve the YUM problem manually 4) Re-run EasyApache !!

!! Please visit http://go.cpanel.net/eaerror for help with this error. !!

!! Restoring original working apache !!



Cómo lo puedo solucionar?
Gracias!
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,908
2,216
463
Hello,

Could you let us know the output when manually running "yum update" via the command line?

Thank you.

Translation:

Hola,

¿Podría informarnos la salida cuando ejecuta manualmente "yum update" a través de la línea de comandos?

Gracias.