Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

error al instalar easyapache

Discussion in 'EasyApache' started by DarioV, Jan 18, 2017.

Tags:
  1. DarioV

    DarioV Member

    Joined:
    Jan 18, 2017
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Ecuador
    cPanel Access Level:
    Root Administrator
    Hola me Podrian ayudar tengo problemas al instalar easy apache me sale el siguiente error:

    Code:
    !! The server's system package manager, 'YUM', failed. !!
    !! direct ensure() call will be used (does not support get_command_arrayref_only                                                                                                 ): pkglist = 'gd xorg-x11-devel automake sed expat readline-dev openssl-devel xo                                                                                                 rg-x11-dev gcc libpng-devel libXpm-devel libopenssl0.9.7-devel gcc-c++ ca_root_n                                                                                                 ss libltdl flex libstdc++-devel.x86_64 libtool-ltdl libX11-devel openssl-dev gma                                                                                                 ke libstdc++-dev.x86_64 openssl libXpm-dev libXpm libidn libltdl3-devel libltdl-                                                                                                 devel pam-devel zlib1-devel autoconf261 libtool-libltdl-devel patch libopenssl0                                                                                                  ssl-dev libidn-devel libpng-dev e2fsprogs-devel autoconf libstdc++-devel.x64_64                                                                                                  fileutils pam-dev gettext expat-dev glibc-devel expat-devel krb5-dev libopenssl0                                                                                                 -dev libjpeg-dev cpp krb5-devel readline-devel zlib-devel bison automake19 lsof                                                                                                  lex glibc-dev coreutils libopenssl0.9.7-static-devel make libz-devel libtool-ltd                                                                                                 l-devel libopenssl0-devel zlib libstdc++.x86_64 libjpeg-devel libtool libssl-dev  
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,427
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    The error message suggests an issue with your system package manager (YUM). Run the following command from the server's command line and let us know the error output in CODE tags:

    Code:
    yum update
    Thank you.

    Translation:

    Hola,

    El mensaje de error sugiere un problema con el gestor de paquetes del sistema (YUM). Ejecute el siguiente comando desde la línea de comandos del servidor y háganos saber la salida de error en las etiquetas CODE:

    Code:
    yum update
    Gracias.
     
  3. DarioV

    DarioV Member

    Joined:
    Jan 18, 2017
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Ecuador
    cPanel Access Level:
    Root Administrator
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,427
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Could you verify if the issue is now resolved, or was there error output when attempting to update the system packages via YUM?

    Thank you.

    Translation:

    ¿Podría verificar si el problema ya se ha resuelto o se produjo un error al intentar actualizar los paquetes del sistema a través de YUM?

    Gracias.
     
  5. DarioV

    DarioV Member

    Joined:
    Jan 18, 2017
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Ecuador
    cPanel Access Level:
    Root Administrator
    Thanks, I have solved it
     
    cPanelMichael likes this.
Loading...

Share This Page