Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Error building php5 with fastcgi

Discussion in 'General Discussion' started by garito, Oct 31, 2007.

  1. garito

    garito Registered

    Joined:
    Apr 22, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    When I try tu build apache+php5+fastcgi have this error:

    Build

    'Fastcgi' requires the option 'Mod FCGID' to be on and not "skipped".

    ... Profile validation failed.


    but... the option 'Mod FCGID' isn't in the menu.
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Are you attempting this with Apache 1.3 instead of 2.x?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice