The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Error Communicating with server" issue with HORDE webmail

Discussion in 'E-mail Discussions' started by DLaceyUSA, Jul 8, 2014.

  1. DLaceyUSA

    DLaceyUSA Registered

    Joined:
    May 7, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New England
    Hi,

    I am hosted with HostGator and for the past few weeks, I (and my clients) have been unable to connect to webmail using HORDE (can use RoundCube and Squirrel without issues).

    I get an error message in a red box: "Error When Communicating with server"

    Is this something specific to my hosting server? And how can this be remedied?

    Thank you for all assistance!
     
  2. cPJacob

    cPJacob cPanel Product Owner
    Staff Member

    Joined:
    May 2, 2014
    Messages:
    509
    Likes Received:
    65
    Trophy Points:
    28
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hello,

    You'll need to contact HostGator regarding this problem.
     
  3. DLaceyUSA

    DLaceyUSA Registered

    Joined:
    May 7, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New England
    Thanks. Put in a call with them. The tech guy wasn't able to do anything and said he escalated it to another department. Waiting for some kind of reply from them. Fingers crossed it's something simple on their part!

    Thank you for the reply!
     
  4. cPJacob

    cPJacob cPanel Product Owner
    Staff Member

    Joined:
    May 2, 2014
    Messages:
    509
    Likes Received:
    65
    Trophy Points:
    28
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    You're quite welcome. Please report back what they said. Perhaps another person reading this post might come across it in a time of need :)
     
  5. DLaceyUSA

    DLaceyUSA Registered

    Joined:
    May 7, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New England
    Definitely will... fingers crossed they'll get back to me in a reasonable time!
     
  6. DLaceyUSA

    DLaceyUSA Registered

    Joined:
    May 7, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New England
    Re: "Error Communicating with server" issue with HORDE webmail

    The people from HostGator finally wrote back. But he said he was unable to replicate the error message.

    His suggestion was to clear my browser's cache and cookies.

    I can now use my HORDE webmail... strange how that happened. So not sure if it's something they did behind the scenes or the issue resolved itself.

    I wish there was a list of steps for y'all to do in order to get it working for you. I think the HORDE program is haunted myself! ;)

    BUT if anyone else is able to find a resolution to this issue, please put it here to help others AND so I'll have something to go back to when/if it happens again!

    Thanks for listening!

    - - - Updated - - -

    BTW.. I haven't cleared my browser's cache or cookies, and I was able to get into HORDE just the same.
     
  7. biona

    biona Registered

    Joined:
    Oct 22, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    italy
    cPanel Access Level:
    Website Owner
    I have the same error message and I cleared my browser's cache and cookies now it worked... magic...
     
Loading...

Share This Page