Error con The installation process was unable to synchronize cPanel & WHM

dijucito

Registered
Sep 21, 2018
3
0
1
Albania
cPanel Access Level
Website Owner
Hola amigos trato de instalar en centos 7.5 y m e sale el siguiente error.

There were errors when running updatenow:



[2018-09-21 11:13:31 -0400] E The install encountered an error: Error testing if the RPMs will install: Test install failed: error: Failed dependencies:
[2018-09-21 11:13:31 -0400] libpng is needed by cpanel-rrdtool-1.5.5-1.cp115 8.x86_64
[2018-09-21 11:13:31 -0400] libjpeg is needed by cpanel-rrdtool-1.5.5-1.cp11 58.x86_64
[2018-09-21 11:13:31 -0400] pango is needed by cpanel-rrdtool-1.5.5-1.cp1158 .x86_64
[2018-09-21 11:13:31 -0400] fontconfig is needed by cpanel-rrdtool-1.5.5-1.c p1158.x86_64
[2018-09-21 11:13:31 -0400] cairo is needed by cpanel-rrdtool-1.5.5-1.cp1158 .x86_64
[2018-09-21 11:13:31 -0400] pixman is needed by cpanel-rrdtool-1.5.5-1.cp115 8.x86_64
[2018-09-21 11:13:31 -0400] gd is needed by cpanel-webalizer-2.23_08-1.cp116 8.x86_64
[2018-09-21 11:13:31 -0400] libgd.so.2()(64bit) is needed by cpanel-webalize r-2.23_08-1.cp1168.x86_64
[2018-09-21 11:13:31 -0400] libpng is needed by cpanel-webalizer-2.23_08-1.c p1168.x86_64
[2018-09-21 11:13:31 -0400] libpng15.so.15()(64bit) is needed by cpanel-weba lizer-2.23_08-1.cp1168.x86_64
[2018-09-21 11:13:31 -0400] gd >= 2.0.28 is needed by cpanel-perl-526-GD-2.6 6-1.cp1170.x86_64
[2018-09-21 11:13:31 -0400] gd is needed by cpanel-php56-5.6.30-3.cp1164.x86 _64
[2018-09-21 11:13:31 -0400] libpng is needed by cpanel-php56-5.6.30-3.cp1164 .x86_64
[2018-09-21 11:13:31 -0400] libXpm is needed by cpanel-php56-5.6.30-3.cp1164 .x86_64
[2018-09-21 11:13:31 -0400] libtool-ltdl is needed by cpanel-php56-5.6.30-3. cp1164.x86_64
[2018-09-21 11:13:31 -0400] quota is needed by cpanel-perl-526-Quota-1.7.2-2 .cp1170.x86_64
[2018-09-21 11:13:31 -0400] libpcap.so.1()(64bit) is needed by p0f-3.09b-1.c p1150.x86_64
[2018-09-21 11:13:31 -0400] libicudata.so.50()(64bit) is needed by dovecot-2 .2.36-2.cp1162.x86_64
[2018-09-21 11:13:31 -0400] libicui18n.so.50()(64bit) is needed by dovecot-2 .2.36-2.cp1162.x86_64
[2018-09-21 11:13:31 -0400] libicuuc.so.50()(64bit) is needed by dovecot-2.2 .36-2.cp1162.x86_64
[2018-09-21 11:13:31 -0400] see RPM Installation Failures - cPanel Knowledge Base - cPanel Documentation for more information
2018-09-21 11:13:31 1056 (DEBUG): The installation process detected a failed s ynchronization. The system will reattempt the synchronization with the updatenow .static file...
2018-09-21 11:13:31 1062 (FATAL): The installation process was unable to synchro nize cPanel & WHM. Verify that your network can connect to httpupdate.cpanel.net and rerun the installer.
Removing /root/installer.lock.

Me indicaron que haga ping a:

ping httpupdate.cpanel.net

el cual es exitoso porfavor ayudenme...
 

dijucito

Registered
Sep 21, 2018
3
0
1
Albania
cPanel Access Level
Website Owner
Hi friends I try to install in Centos 7.5 and it tells me the following error.

Code:
There were errors when running updatenow:



[2018-09-21 11:13:31 -0400] E The install encountered an error: Error testing if the RPMs will install: Test install failed: error: Failed dependencies:
[2018-09-21 11:13:31 -0400] libpng is needed by cpanel-rrdtool-1.5.5-1.cp115 8.x86_64
[2018-09-21 11:13:31 -0400] libjpeg is needed by cpanel-rrdtool-1.5.5-1.cp11 58.x86_64
[2018-09-21 11:13:31 -0400] pango is needed by cpanel-rrdtool-1.5.5-1.cp1158 .x86_64
[2018-09-21 11:13:31 -0400] fontconfig is needed by cpanel-rrdtool-1.5.5-1.c p1158.x86_64
[2018-09-21 11:13:31 -0400] cairo is needed by cpanel-rrdtool-1.5.5-1.cp1158 .x86_64
[2018-09-21 11:13:31 -0400] pixman is needed by cpanel-rrdtool-1.5.5-1.cp115 8.x86_64
[2018-09-21 11:13:31 -0400] gd is needed by cpanel-webalizer-2.23_08-1.cp116 8.x86_64
[2018-09-21 11:13:31 -0400] libgd.so.2()(64bit) is needed by cpanel-webalize r-2.23_08-1.cp1168.x86_64
[2018-09-21 11:13:31 -0400] libpng is needed by cpanel-webalizer-2.23_08-1.c p1168.x86_64
[2018-09-21 11:13:31 -0400] libpng15.so.15()(64bit) is needed by cpanel-weba lizer-2.23_08-1.cp1168.x86_64
[2018-09-21 11:13:31 -0400] gd >= 2.0.28 is needed by cpanel-perl-526-GD-2.6 6-1.cp1170.x86_64
[2018-09-21 11:13:31 -0400] gd is needed by cpanel-php56-5.6.30-3.cp1164.x86 _64
[2018-09-21 11:13:31 -0400] libpng is needed by cpanel-php56-5.6.30-3.cp1164 .x86_64
[2018-09-21 11:13:31 -0400] libXpm is needed by cpanel-php56-5.6.30-3.cp1164 .x86_64
[2018-09-21 11:13:31 -0400] libtool-ltdl is needed by cpanel-php56-5.6.30-3. cp1164.x86_64
[2018-09-21 11:13:31 -0400] quota is needed by cpanel-perl-526-Quota-1.7.2-2 .cp1170.x86_64
[2018-09-21 11:13:31 -0400] libpcap.so.1()(64bit) is needed by p0f-3.09b-1.c p1150.x86_64
[2018-09-21 11:13:31 -0400] libicudata.so.50()(64bit) is needed by dovecot-2 .2.36-2.cp1162.x86_64
[2018-09-21 11:13:31 -0400] libicui18n.so.50()(64bit) is needed by dovecot-2 .2.36-2.cp1162.x86_64
[2018-09-21 11:13:31 -0400] libicuuc.so.50()(64bit) is needed by dovecot-2.2 .36-2.cp1162.x86_64
[2018-09-21 11:13:31 -0400] see RPM Installation Failures - cPanel Knowledge Base - cPanel Documentation for more information
2018-09-21 11:13:31 1056 (DEBUG): The installation process detected a failed s ynchronization. The system will reattempt the synchronization with the updatenow .static file...
2018-09-21 11:13:31 1062 (FATAL): The installation process was unable to synchro nize cPanel & WHM. Verify that your network can connect to httpupdate.cpanel.net and rerun the installer.
Removing /root/installer.lock.


They told me to ping: ping httpupdate.cpanel.net which is successful please help me ..