Error: Contact your hosting provider to enable Site Software.

erfanvoodoo

Registered
Jul 20, 2020
2
0
1
Berlin
cPanel Access Level
Website Owner
Just installed cPanel.
I want to install EasyApache/ I should go to Site Software but when I open it show this error:

Error: Contact your hosting provider to enable Site Software.

I'm running it on Gcloud/Cpanel Centos 7.
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,297
1,251
313
Houston
Hello,

You don't need to install EasyApache on cPanel & WHM servers it is automatically present. You can find it by going to WHM>>Software>>EasyApache4

 
  • Like
Reactions: erfanvoodoo