The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error cpbackup on two servers

Discussion in 'Data Protection' started by cesarlwh, Feb 18, 2009.

  1. cesarlwh

    cesarlwh Well-Known Member

    Joined:
    Sep 23, 2008
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    [cpbackup] Started at Wed Feb 18 01:00:01 2009
    [cpbackup] Running dir & file backup with target : /backup/cpbackup/daily
    /bin/tar: Removing leading `/' from member names
    /bin/tar: Removing leading `/' from member names
    /bin/tar: Removing leading `/' from member names
    /bin/tar: Removing leading `/' from member names
    /bin/tar: Removing leading `/' from member names
    /bin/tar: Removing leading `/' from member names
    Waiting for load to go down to continue
    /bin/tar: Removing leading `/' from member names
    /bin/tar: Removing leading `/' from member names
    /bin/tar: Removing leading `/' from member names
    /bin/tar: Removing leading `/' from member names
    /bin/tar: Removing leading `/' from member names
    /bin/tar: Removing leading `/' from member names
    /bin/tar: Removing leading `/' from hard link targets
    /bin/tar: Removing leading `/' from member names
    /bin/tar: /var/lib/mysql/mysql.sock: socket ignored
    Waiting for load to go down to continue
    [cpbackup] Running account backup with target : /backup/cpbackup/daily
    [cpbackup] Completed at Wed Feb 18 01:04:01 2009
    Notification => xxxx@xxxx.com via EMAIL [level => 2]

    How to fix this?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,481
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Fix what, did the backup finish and unpacks properly?
     
  3. cesarlwh

    cesarlwh Well-Known Member

    Joined:
    Sep 23, 2008
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Backup starts and after 4 minutes it finishes there with this message of error and it does not make backup.

    I have this problem in 2 servers.
     
  4. cesarlwh

    cesarlwh Well-Known Member

    Joined:
    Sep 23, 2008
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Help-me please
     
  5. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,481
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    If you server is under a load you need to figure out what's causing it. If the backup does not complete properly, one of the first things to check is that the account/server has enough space on it to create backups.
    If you suspect a problem with your cPanel installation, try forcing an update from your WHM updates page.

    If all else fails, don't wait, put in a ticket with cPanel to take a look. I am sure they can help. Seen that footer message on these forums yet?




    Good luck.
     
  6. deddy

    deddy Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Error cpbackup on seven servers

    Confirmed. Our last seven new cPanel server got the same problem. Backup is not done althought it is confirmed by eMail. This has nothing to do with server load. We opened cPanel ticket today.
     
  7. deddy

    deddy Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    The fix is

    Enable within WHM backup manager

    Backup Accounts
     
Loading...

Share This Page