Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Error during upgrade easpapcahe 4

Discussion in 'EasyApache' started by sandeep_kumar1024, Jan 21, 2016.

  1. sandeep_kumar1024

    sandeep_kumar1024 Registered

    Joined:
    Jan 21, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    india
    cPanel Access Level:
    Root Administrator
    i used this given method to update EasyApache
    How to Install or Uninstall EasyApache 4 - EasyApache 4 - cPanel Documentation

    now i am getting this error :
    Code:
    Provision process started.
    
    ---> Package ea-apache24.x86_64 0:2.4.18-1.1 will be installed
    ---> Package ea-apache24-config.x86_64 0:1.0-53.3 will be installed
    ---> Package ea-apache24-config-runtime.noarch 0:1.0-53.3 will be installed
    ---> Package ea-apache24-mod_bwlimited.x86_64 0:1.4-44.1 will be installed
    ---> Package ea-apache24-mod_cgi.x86_64 0:2.4.18-1.1 will be installed
    ---> Package ea-apache24-mod_deflate.x86_64 0:2.4.18-1.1 will be installed
    ---> Package ea-apache24-mod_expires.x86_64 0:2.4.18-1.1 will be installed
    ---> Package ea-apache24-mod_headers.x86_64 0:2.4.18-1.1 will be installed
    ---> Package ea-apache24-mod_mpm_prefork.x86_64 0:2.4.18-1.1 will be installed
    ---> Package ea-apache24-mod_proxy.x86_64 0:2.4.18-1.1 will be installed
    ---> Package ea-apache24-mod_proxy_http.x86_64 0:2.4.18-1.1 will be installed
    ---> Package ea-apache24-mod_security2.x86_64 0:2.9.0-7.14 will be installed
    ---> Package ea-apache24-mod_ssl.x86_64 0:2.4.18-1.1 will be installed
    ---> Package ea-apache24-mod_suexec.x86_64 0:2.4.18-1.1 will be installed
    ---> Package ea-apache24-mod_suphp.x86_64 0:0.7.2-12.2 will be installed
    ---> Package ea-apache24-mod_unique_id.x86_64 0:2.4.18-1.1 will be installed
    ---> Package ea-apache24-tools.x86_64 0:2.4.18-1.1 will be installed
    ---> Package ea-apr.x86_64 0:1.5.2-1.1 will be installed
    ---> Package ea-apr-util.x86_64 0:1.5.2-10.8 will be installed
    ---> Package ea-documentroot.noarch 0:1.0-2.2 will be installed
    ---> Package ea-libmcrypt.x86_64 0:2.5.8-2.3 will be installed
    ---> Package ea-php-cli.x86_64 0:0.0.6-1.1 will be installed
    ---> Package ea-php54-php-bcmath.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-php-calendar.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-php-cli.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-php-common.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-php-curl.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-php-ftp.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-php-gd.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-php-iconv.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-php-imap.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-php-mbstring.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-php-mcrypt.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-php-mysqlnd.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-php-pdo.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-php-posix.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-php-sockets.x86_64 0:5.4.45-7.7 will be installed
    ---> Package ea-php54-runtime.x86_64 0:1.1-10.7 will be installed
    ---> Package libc-client.x86_64 0:2007e-11.el6 will be installed
    ---> Package libyaml.x86_64 0:0.1.3-4.el6_6 will be installed
    ---> Package libyaml-devel.x86_64 0:0.1.3-4.el6_6 will be installed
    ---> Package scl-utils.x86_64 0:20120927-27.el6_6 will be installed
    ---> Package t1lib.x86_64 0:5.1.2-6.el6_2.1 will be installed
    --> Finished Dependency Resolution
    
    ================================================================================
    Package                        Arch      Version                 Repository
                                                                               Size
    ================================================================================
    Installing:
    ea-apache24                    x86_64    2.4.18-1.1              EA4     2.3 M
    ea-apache24-config             x86_64    1.0-53.3                EA4     7.4 k
    ea-apache24-config-runtime     noarch    1.0-53.3                EA4      25 k
    ea-apache24-mod_bwlimited      x86_64    1.4-44.1                EA4     6.8 k
    ea-apache24-mod_cgi            x86_64    2.4.18-1.1              EA4      29 k
    ea-apache24-mod_deflate        x86_64    2.4.18-1.1              EA4      32 k
    ea-apache24-mod_expires        x86_64    2.4.18-1.1              EA4      24 k
    ea-apache24-mod_headers        x86_64    2.4.18-1.1              EA4      27 k
    ea-apache24-mod_mpm_prefork    x86_64    2.4.18-1.1              EA4      31 k
    ea-apache24-mod_proxy          x86_64    2.4.18-1.1              EA4      63 k
    ea-apache24-mod_proxy_http     x86_64    2.4.18-1.1              EA4      34 k
    ea-apache24-mod_security2      x86_64    2.9.0-7.14              EA4     566 k
    ea-apache24-mod_ssl            x86_64    2.4.18-1.1              EA4      99 k
    ea-apache24-mod_suexec         x86_64    2.4.18-1.1              EA4      22 k
    ea-apache24-mod_suphp          x86_64    0.7.2-12.2              EA4     493 k
    ea-apache24-mod_unique_id      x86_64    2.4.18-1.1              EA4      23 k
    ea-apache24-tools              x86_64    2.4.18-1.1              EA4      77 k
    ea-apr                         x86_64    1.5.2-1.1               EA4     105 k
    ea-apr-util                    x86_64    1.5.2-10.8              EA4      88 k
    ea-documentroot                noarch    1.0-2.2                 EA4     9.7 k
    ea-libmcrypt                   x86_64    2.5.8-2.3               EA4      63 k
    ea-php-cli                     x86_64    0.0.6-1.1               EA4      10 k
    ea-php54-php-bcmath            x86_64    5.4.45-7.7              EA4      54 k
    ea-php54-php-calendar          x86_64    5.4.45-7.7              EA4      43 k
    ea-php54-php-cli               x86_64    5.4.45-7.7              EA4     2.6 M
    ea-php54-php-common            x86_64    5.4.45-7.7              EA4     373 k
    ea-php54-php-curl              x86_64    5.4.45-7.7              EA4      56 k
    ea-php54-php-ftp               x86_64    5.4.45-7.7              EA4      48 k
    ea-php54-php-gd                x86_64    5.4.45-7.7              EA4     120 k
    ea-php54-php-iconv             x86_64    5.4.45-7.7              EA4      47 k
    ea-php54-php-imap              x86_64    5.4.45-7.7              EA4      60 k
    ea-php54-php-mbstring          x86_64    5.4.45-7.7              EA4     493 k
    ea-php54-php-mcrypt            x86_64    5.4.45-7.7              EA4      44 k
    ea-php54-php-mysqlnd           x86_64    5.4.45-7.7              EA4     1.8 M
    ea-php54-php-pdo               x86_64    5.4.45-7.7              EA4      87 k
    ea-php54-php-posix             x86_64    5.4.45-7.7              EA4      40 k
    ea-php54-php-sockets           x86_64    5.4.45-7.7              EA4      50 k
    ea-php54-runtime               x86_64    1.1-10.7                EA4      14 k
    libc-client                    x86_64    2007e-11.el6            base    515 k
    libyaml                        x86_64    0.1.3-4.el6_6           base     52 k
    libyaml-devel                  x86_64    0.1.3-4.el6_6           base     85 k
    scl-utils                      x86_64    20120927-27.el6_6       base     22 k
    t1lib                          x86_64    5.1.2-6.el6_2.1         base    160 k
    
    Transaction Summary
    ================================================================================
    Install      43 Package(s)
    
    Total size: 11 M
    Installed size: 30 M
    Downloading Packages:
    Running rpm_check_debug
    Running Transaction Test
    Error: Transaction Check Error:
      file /usr/bin/ab from install of ea-apache24-tools-2.4.18-1.1.x86_64 conflicts with file from package httpd-tools-2.2.15-47.el6.centos.1.x86_64
      file /usr/bin/htdbm from install of ea-apache24-tools-2.4.18-1.1.x86_64 conflicts with file from package httpd-tools-2.2.15-47.el6.centos.1.x86_64
      file /usr/bin/htdigest from install of ea-apache24-tools-2.4.18-1.1.x86_64 conflicts with file from package httpd-tools-2.2.15-47.el6.centos.1.x86_64
      file /usr/bin/htpasswd from install of ea-apache24-tools-2.4.18-1.1.x86_64 conflicts with file from package httpd-tools-2.2.15-47.el6.centos.1.x86_64
      file /usr/bin/logresolve from install of ea-apache24-tools-2.4.18-1.1.x86_64 conflicts with file from package httpd-tools-2.2.15-47.el6.centos.1.x86_64
      file /usr/share/man/man1/ab.1.gz from install of ea-apache24-tools-2.4.18-1.1.x86_64 conflicts with file from package httpd-tools-2.2.15-47.el6.centos.1.x86_64
      file /usr/share/man/man1/htdbm.1.gz from install of ea-apache24-tools-2.4.18-1.1.x86_64 conflicts with file from package httpd-tools-2.2.15-47.el6.centos.1.x86_64
      file /usr/share/man/man1/htdigest.1.gz from install of ea-apache24-tools-2.4.18-1.1.x86_64 conflicts with file from package httpd-tools-2.2.15-47.el6.centos.1.x86_64
      file /usr/share/man/man1/htpasswd.1.gz from install of ea-apache24-tools-2.4.18-1.1.x86_64 conflicts with file from package httpd-tools-2.2.15-47.el6.centos.1.x86_64
      file /usr/share/man/man1/logresolve.1.gz from install of ea-apache24-tools-2.4.18-1.1.x86_64 conflicts with file from package httpd-tools-2.2.15-47.el6.centos.1.x86_64
    
    Error Summary
    -------------
    
    Leaving Shell
    
    
    
    Provision process finished.
    
    
    i dont know what to do next.... please guide me
     
    #1 sandeep_kumar1024, Jan 21, 2016
    Last edited by a moderator: Jan 21, 2016
  2. JacobPerkins

    JacobPerkins Well-Known Member

    Joined:
    May 2, 2014
    Messages:
    619
    Likes Received:
    96
    Trophy Points:
    103
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi,

    As the error states, our packages are conflicting with your installed packages 'httpd-tools'. Simply 'yum remove httpd-tools', and re-try the migration, and you should be good to go!
     
  3. sandeep_kumar1024

    sandeep_kumar1024 Registered

    Joined:
    Jan 21, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    india
    cPanel Access Level:
    Root Administrator
    thanks for quick reply i will try that....
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice