Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Error: Error downloading packages:

Discussion in 'EasyApache' started by epaslv, Aug 17, 2016.

  1. epaslv

    epaslv Member

    Joined:
    May 18, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    Melbourne, Australia
    cPanel Access Level:
    Root Administrator
    Hmm, I thought this might be a temporary issue but now over 1 hour ..

    Code:
    
    http://198.245.49.52/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php55-php-gd-5.5.38-1.1.2.cpanel.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
    http://91.197.228.252/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php55-php-gd-5.5.38-1.1.2.cpanel.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
    http://85.13.201.2/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php55-php-gd-5.5.38-1.1.2.cpanel.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
    http://203.78.107.88/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php55-php-gd-5.5.38-1.1.2.cpanel.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
    http://208.43.108.66/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php55-php-gd-5.5.38-1.1.2.cpanel.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
    http://27.50.85.8/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php55-php-gd-5.5.38-1.1.2.cpanel.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
    http://185.53.12.144/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php55-php-gd-5.5.38-1.1.2.cpanel.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
    http://103.252.152.1/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php55-php-gd-5.5.38-1.1.2.cpanel.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
    http://198.27.95.33/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php55-php-gd-5.5.38-1.1.2.cpanel.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
    http://89.26.243.163/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php55-php-gd-5.5.38-1.1.2.cpanel.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
    http://122.201.72.171/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php55-php-gd-5.5.38-1.1.2.cpanel.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
    http://31.22.112.31/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php55-php-gd-5.5.38-1.1.2.cpanel.x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
    http://109.203.100.185/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php55-php-fpm-5.5.38-1.1.2.cpanel.x86_64.rpm: [Errno 12] Timeout on http://109.203.100.185/cpanelsync/repos/CentOS/7/EA4/x86_64/Packages/ea-php55-php-fpm-5.5.38-1.1.2.cpanel.x86_64.rpm: (28, 'Connection timed out after 30001 milliseconds')
    
    Error: Error downloading packages:
      ea-php55-php-fpm-5.5.38-1.1.2.cpanel.x86_64: [Errno 256] No more mirrors to try.
      ea-php55-php-gd-5.5.38-1.1.2.cpanel.x86_64: [Errno 256] No more mirrors to try.
    
    
     
    #1 epaslv, Aug 17, 2016
    Last edited by a moderator: Aug 18, 2016
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,479
    Likes Received:
    421
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice