squadx

Active Member
Jan 26, 2012
37
0
56
cPanel Access Level
Website Owner
EDIT: Got the error to go away, I did a yum remove libwebp and reinstalled it via ssh. I believe (after getting the thought from a different thread about a diff issue that maybe there were 32 and 64 bit versions installed). After remove/re-install the REVIEW page doesn't spit any errors.


Trying to update to PHP7.2 with EasyApache4...

I selected this build: All PHP Options + OpCache and left php5.6 on there, and chose php7.2 with the default dependencies it says are required...when I click REVIEW I get this error.

Update Error:

Error: Package: ea-php72-php-gd-7.2.5-1.1.3.cpanel.x86_64 (EA4)
Requires: libwebp.so.4()(64bit)
Available: libwebp-0.3.0-7.el7.x86_64 (base)
libwebp.so.4()(64bit)
Installed: libwebp-0.5.2-1.el7.nux.x86_64 (@Nux-dextop)
~libwebp.so.6()(64bit)
 
Last edited:

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,263
313
Houston
HI @squadx

It actually looks like the issue was more so actual version

The application requires:
Requires: libwebp.so.4()(64bit)

But you had the following installed:
Installed: libwebp-0.5.2-1.el7.nux.x86_64 (@Nux-dextop)

libwebp-0.5.2-1.el7.nux.x86_64
looks to be from a 3rd party respository based on the naming convention being used.