Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Error in Exim - Lost Incoming Connections / Unexpected Termination in SMTP

Discussion in 'E-mail Discussion' started by silversurfer, Oct 29, 2004.

  1. silversurfer

    silversurfer Well-Known Member

    Joined:
    Dec 29, 2002
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    168
    An error was detected while processing a file of BSMTP input.
    The error message was:

    421 Lost incoming connection

    The SMTP transaction started in line 0.
    The error was detected in line 3.
    0 previous messages were successfully processed.
    The rest of the batch was abandoned.
    421 Lost incoming connection
    Transaction started in line 0
    Error detected in line 3


    I been getting a lot of bounce complains with this error. I had tried reinstalling Exim 4 twice, and a few other things.

    Also I started seeing a lot of this error in Exim Main log

    2004-10-29 03:39:03 unexpected disconnection while reading SMTP command from (student.lu.se) [210.106.60.163]


    I had also been getting some unroutable complains to hotmai.com, yahoo.com. This started about 2-3 days ago.

    Anyone got the same problems, or know how to rectify it?
     
  2. challii

    challii Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    156
    We have this error too on some emails...
     
  3. clook

    clook Well-Known Member
    PartnerNOC

    Joined:
    Jun 9, 2002
    Messages:
    61
    Likes Received:
    1
    Trophy Points:
    306
    Location:
    Preston, UK
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. silversurfer

    silversurfer Well-Known Member

    Joined:
    Dec 29, 2002
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    168
    Ya. I found that thread, and had patched Spamassassin. Seems to be working so far.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice