The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

error in filter file: quote missing at end of string in line 6

Discussion in 'E-mail Discussions' started by indermedia, Jun 25, 2008.

  1. indermedia

    indermedia Registered

    Joined:
    Dec 3, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    One of the email accounts is not working for a domain. We have created a test account. When we check the logs we get the following message
    domain: lansellproperties.com.au
    email account:testing@lansellproperties.com.au
    password:test

    ==================================================
    tail -f /var/log/exim_mainlog |grep testing@lansellproperties.com.au
    2008-06-25 00:44:30 1KBNnx-0005tL-Qb <= testing@lansellproperties.com.au H=(GeeksMWnew) [124.30.211.10] P=esmtpa A=fixed_login:testing@lansellproperties.com.au S=1570 id=003401c8d686$84f52840$5d01a8c0@GeeksMWnew
    2008-06-25 00:44:30 1KBNnx-0005tL-Qb == testing@lansellproperties.com.au R=central_filter defer (-17): error in filter file: quote missing at end of string in line 6
    =================================================
    Any help will be appreciated
    Thanks
     
    #1 indermedia, Jun 25, 2008
    Last edited: Jun 25, 2008
  2. ServIntNOC

    ServIntNOC Registered
    PartnerNOC

    Joined:
    Oct 19, 2002
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hey,

    I just dealt with this issue on one of our client's machines. Try looking in the /etc/vfilters/yourdomain.com file. In this case there was simply a missing quote on line 6 of this file. Adding the quote fixed the issue.

    Jonathan
    ServInt MST
     
Loading...

Share This Page