The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error in system filter "hleeep"

Discussion in 'General Discussion' started by aracrew, Feb 19, 2007.

  1. aracrew

    aracrew Active Member

    Joined:
    Dec 8, 2006
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    i have this problims whin i try to Delivery attempt with this massage

    HTML:
    Message 1HJEEg-000717-TP is not frozen
    delivering 1HJEEg-000717-TP
    LOG: MAIN PANIC
      Error in system filter: unknown filtering command "28241" near line 2 of filter file
    

    can some one help me on that
     
  2. aracrew

    aracrew Active Member

    Joined:
    Dec 8, 2006
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    no some one can fix that :confused: :eek: :confused: :eek:
     
  3. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Did u install any antivirus sofwares. Please see if there is any file /etc/antivirus.exim and investigate there.
     
  4. aracrew

    aracrew Active Member

    Joined:
    Dec 8, 2006
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    yes i install it and i make some thing to fix but i resave this massage

    HTML:
    User, 0, set, for, local_delivery, transport, is, on, the, never_users, list 
    it was deep to fix befor but i things i need to make some things to be working good its saying

    User 0 set for local_delivery transport is on the never_users list


    how can i make it to send it to the localuser to be sending out to the users

    best regards for give issue
     
    #4 aracrew, Feb 21, 2007
    Last edited: Feb 21, 2007
  5. aracrew

    aracrew Active Member

    Joined:
    Dec 8, 2006
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    i try to fix it by many way so at last resave i get this massage as abouve

    PHP:
    Message 1HJIog-0005Yt-Nz is not frozen
    LOG
    MAIN
      cwd
    =/usr/local/cpanel/whostmgr/docroot 4 args: /usr/sbin/exim --M 1HJIog-0005Yt-Nz
    delivering 1HJIog
    -0005Yt-Nz
    LOG
    MAIN
      
    == nobody@dweb3.xxxxxx.com R=localuser T=local_delivery defer (13): Permission deniedfailed to create directories for //mail: Permission denied
    Return to Mail Queue
    so may i have any action for that please :eek:
     
Loading...

Share This Page