Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Error in upcp?

Discussion in 'General Discussion' started by morfargekko, Sep 19, 2005.

  1. morfargekko

    morfargekko Member

    Joined:
    Jul 3, 2005
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    151
    I have got this message for a couple of days after running upcp automaticly.

    Could not eval '
    package ExtUtils::MakeMaker::_version;
    no strict;

    local $VERSION;
    $VERSION=undef; do {
    use version; $VERSION = qv('0.0.2');
    }; $VERSION
    ' in /usr/lib/perl5/site_perl/5.8.7/IO/Interactive.pm: Can't locate version.pm in @INC (@INC contains: /usr/lib/perl5/5.8.7/i686-linux /usr/lib/perl5/5.8.7 /usr/lib/perl5/site_perl/5.8.7/i686-linux /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.6/i686-linux /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl /scripts /usr/local/cpanel/whostmgr/bin) at (eval 163) line 7, <FH> line 3.
    BEGIN failed--compilation aborted at (eval 163) line 7, <FH> line 3.

    What shall I do about it? :eek:

    I am running the latest STABLE on CentOS 3.5
     
    #1 morfargekko, Sep 19, 2005
    Last edited: Sep 19, 2005
  2. krisdv

    krisdv Well-Known Member

    Joined:
    Jun 18, 2003
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Belgium
    Same problem here running latest stable on Centos 3.5
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice