Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Error in updating

Discussion in 'CloudLinux' started by Peoplespaces, Nov 13, 2015.

  1. Peoplespaces

    Peoplespaces Well-Known Member

    Joined:
    Oct 1, 2001
    Messages:
    243
    Likes Received:
    4
    Trophy Points:
    318
    cPanel Access Level:
    Root Administrator
    I am getting this error on UPCP. How do I fix this?


    ] Error: Package: e1000e-3.2.4.2-2.el6.noarch (cloudlinux-x86_64-server-6)

    [2015-11-12 22:36:47 -0500] [193249] You could try using --skip-broken to work around the problem

    [2015-11-12 22:36:47 -0500] [193249] You could try running: rpm -Va --nofiles --nodigest

    [2015-11-12 22:36:47 -0500] [193249] The system failed to execute yum with the arguments “-y -c /etc/yum.conf update” because of an error: The subprocess “/usr/bin/yum” reported the “EPERM” (1) error when it ended. : Error: Package: e1000e-3.2.4.2-2.el6.noarch (cloudlinux-x86_64-server-6)

    [2015-11-12 22:36:47 -0500] [193249] Requires: e1000e-kmod = 3.2.4.2

    [2015-11-12 22:36:47 -0500] [193249] Installed: kmod-e1000e-3.1.0.2-22.el6.x86_64 (@cloudlinux-x86_64-server-6)

    [2015-11-12 22:36:47 -0500] [193249] e1000e-kmod = 3.1.0.2-22.el6

    [2015-11-12 22:36:47 -0500] [193249] Installed: kmod-e1000e-2.6.32-531.23.3.lve1.2.66.el6.x86_64-3.0.4-17.el6.x86_64 (@cloudlinux-x86_64-server-6)

    [2015-11-12 22:36:47 -0500] [193249] e1000e-kmod = 3.0.4-17.el6

    [2015-11-12 22:36:47 -0500] [193249] Installed: kmod-e1000e-2.6.32-531.29.2.lve1.3.11.1.el6.x86_64-3.1.0.2-22.el6.x86_64 (@cloudlinux-x86_64-server-6)

    [2015-11-12 22:36:47 -0500] [193249] e1000e-kmod = 3.1.0.2-22.el6
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,532
    Likes Received:
    1,965
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    You will need to address the package issues with YUM before proceeding to update cPanel. Do you continue to see error messages when manually running the "yum update" command?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice