The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error in writing spool file after cpanel update

Discussion in 'E-mail Discussions' started by MarceloKonrath, Jun 11, 2015.

  1. MarceloKonrath

    Joined:
    Jun 8, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello

    After Upgrading CPANEL have many email problems.

    I get the error message (if there are attachments in emails that try to send)

    • CENTOS 6.6 x86_64 standard – server
    • WHM 11.48.4 (build 4)
    Error in writing spool file

    This is happening in all servers.

    Any suggestion?

    Thank you
    Marcelo Konrath
     
    #1 MarceloKonrath, Jun 11, 2015
    Last edited by a moderator: Jun 11, 2015
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,666
    Likes Received:
    646
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  3. MarceloKonrath

    Joined:
    Jun 8, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Code:
    root@server [/]# df -i
    Filesystem        Inodes    IUsed    IFree IUse% Mounted on
    /dev/sda7      114786304 16754332 98031972   15% /
    tmpfs            8233284        1  8233283    1% /dev/shm
    /dev/sda1          65536       46    65490    1% /boot
    /dev/sda5         524288    20402   503886    4% /tmp
    /dev/sda2        3276800   288368  2988432    9% /usr
    /dev/sda3        3276800   606323  2670477   19% /var
    root@server [/]#
    
    root@server [/]# df -h
    Filesystem      Size  Used Avail Use% Mounted on
    /dev/sda7       1.7T  639G  998G  40% /
    tmpfs            32G     0   32G   0% /dev/shm
    /dev/sda1       976M   58M  868M   7% /boot
    /dev/sda5       7.8G  119M  7.3G   2% /tmp
    /dev/sda2        50G  8.4G   39G  18% /usr
    /dev/sda3        50G   22G   25G  47% /var
    root@server [/]#
    
    
    Thank you
     
    #3 MarceloKonrath, Jun 12, 2015
    Last edited by a moderator: Jun 12, 2015
  4. MarceloKonrath

    Joined:
    Jun 8, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello cPanelMichael

    The var partition in my servers has 50GB and about 50% used.

    Anyway, now I cleaned them and has 10GB used.

    I'll see if that fixed the problem.

    Thank you
    Marcelo
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,666
    Likes Received:
    646
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  6. MarceloKonrath

    Joined:
    Jun 8, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello cPanelMichael

    no error messages in this files.

    The problem continues.

    I do not know what to do

    Thank you
    Marcelo Konrath
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,666
    Likes Received:
    646
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    It's odd that this is happening on multiple servers, as you described. Are you using the same email client? If so, have you tried sending via Webmail or another email client to see if the issue persists?

    Thank you.
     
  8. MarceloKonrath

    Joined:
    Jun 8, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello

    Teste via webmail and working.

    Yes, it's happening on all servers with different email clients.

    I'm getting a lot of complaints.

    I tried

    1) Reset the exim settings
    2) Clean the partitions although there space
    3) Disable clamav

    See the screenshot

    Normally after a restart exim I can send. But after a few minutes (5 or 10) the problem returns.

    Thank you
    Marcelo Konrath
     

    Attached Files:

  9. MarceloKonrath

    Joined:
    Jun 8, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello cPanelMichael

    I have 1 ticket now.
    Request Id 6667465

    Thank you
     
  10. MarceloKonrath

    Joined:
    Jun 8, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator

    Hello cPanelMichael

    The problem continues.

    Even removing the filter rules.


    Thank you
     
  11. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,666
    Likes Received:
    646
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    It looks like you closed your support ticket after changing your mail client to use port 587 for sending. Did this address the issue?

    Thank you.
     
Loading...

Share This Page