The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error install OWASP modsecurity core rule set from WHM

Discussion in 'Security' started by webstyler, Aug 29, 2015.

  1. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    432
    Likes Received:
    0
    Trophy Points:
    16
    The system experienced the following error when it attempted to install the “OWASP ModSecurity Core Rule Set” vendor: API failure: The provided URL does not point to a valid vendor specification YAML file.
     
  2. 24x7serversecurity

    Joined:
    Aug 31, 2015
    Messages:
    19
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi :),

    Run Easyapache again with ModSecurity enabled and then upcp. Once done, try to install the “OWASP ModSecurity Core Rule Set”.
     
  3. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    432
    Likes Received:
    0
    Trophy Points:
    16
    solve without make any change .. :|
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    I'm happy to see the issue is no longer occurring. It's possible there was a temporary mirror issue with URL in question.

    Thank you.
     
Loading...

Share This Page