The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error Log keeps showing Flash not found [moved]

Discussion in 'General Discussion' started by WeezelDS, Nov 18, 2005.

  1. WeezelDS

    WeezelDS Member

    Joined:
    Jul 29, 2005
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Error Log keeps showing Flash not found

    Hello,
    I keep seeing the same error in my error log, and I can't figure out what it is, or where its coming from. As a sidenote, the only flash on my site is from remote banners that affiliates have given me.

    [Thu Nov 17 07:43:25 2005] [error] [client XXX.XXX.XXX.XXX] File does not exist: /home/my_dir/public_html/HyperText Transfer Protocol//download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab

    this happens over and over....any ideas on what it is and/or how to make it stop?

    Thanks in advance,
    WeezelDS
     
  2. WeezelDS

    WeezelDS Member

    Joined:
    Jul 29, 2005
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    bump

    nobody has had this happen?
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Firstly, please don't bump threads, people will answer them if they want to.

    The error in the apache log file would suggest that you have a broken hyperlink on one of the web pages in that account.
     
Loading...

Share This Page