The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

error message fantastico

Discussion in 'General Discussion' started by Markwaugh, Jan 1, 2004.

  1. Markwaugh

    Markwaugh Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sydney, Australia
    Hello,

    I get the following message when I click on the fantastico auto installer in my control panel:

    PHP script
    /usr/local/cpanel/base/frontend/bluetrix/fantastico/includes/enc_restrictions.inc.php is protected by SourceGuardian
    and requires file ixed.lin.4.2.3.pxp.
    Please read SourceGuardian protected scripts manual.

    what should i do ? any help would be appricated ?
     
  2. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    That really doesn't look like a cpanel issue, more so fantastico. Contact the software creators or go get the ixed file from sourceguardian web site.. you may have just forgotten to or just didn't install the program properly.
     
  3. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    This is a known issue and is posted in the cpanelthemes.com forum area.
     
  4. snakeblizzkin

    snakeblizzkin Registered

    Joined:
    Nov 16, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
Loading...

Share This Page