The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

error message

Discussion in 'General Discussion' started by totalufo, Mar 13, 2002.

  1. totalufo

    totalufo Well-Known Member

    Joined:
    Jan 17, 2002
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    I'm getting this message when I tail /var/log/messages. Anyone know what this is?

    Mar 13 12:27:15 localhost named[4211]: loading configuration from '/etc/named.conf'
    Mar 13 12:27:15 localhost named[4211]: the default for the 'auth-nxdomain' option is now 'no'
    Mar 13 12:27:15 localhost named[4211]: no IPv6 interfaces found
    Mar 13 12:27:30 localhost proftpd[913]: localhost.localdomain - received SIGHUP -- master server rehashing configuration file.
     
  2. zex

    zex Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    It looks all fine to me except this.
    &Mar 13 12:27:15 localhost named[4211]: the default for the 'auth-nxdomain' option is now 'no'
    This is difrence between bind 8 and bind 9
    descibed in RFC1035
    http://www.ietf.org/rfc/rfc1035.txt

    The default of the &transfer-format& option has changed from
    &one-answer& to &many-answers&. If you have slave servers that do not
    understand the many-answers zone transfer format (e.g., BIND 4.9.5 or
    older) you need to explicitly specify &transfer-format one-answer;& in
    either the options block or a server statement.
     
Loading...

Share This Page