Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

ERROR Mysql

Discussion in 'Database Discussion' started by saman1991, Jan 3, 2015.

  1. saman1991

    saman1991 Member

    Joined:
    Dec 27, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    PHP:
    installs of MySQL51-devel-5.1.73-4.cp1136.x86_64 and MySQL55-devel-5.5.40-1.cp1136.x86_64
    [20150103.103227file /usr/lib64/mysql/libmygcc.a conflicts between attempted installs of MySQL51-devel-5.1.73-4.cp1136.x86_64 and MySQL55-devel-5.5.40-1.cp1136.x86_64
    [20150103.103227file /usr/lib64/mysql/libmysqlclient.a conflicts between attempted installs of MySQL51-devel-5.1.73-4.cp1136.x86_64 and MySQL55-devel-5.5.40-1.cp1136.x86_64
    [20150103.103227file /usr/lib64/mysql/libmysqlclient_r.a conflicts between attempted installs of MySQL51-devel-5.1.73-4.cp1136.x86_64 and MySQL55-devel-5.5.40-1.cp1136.x86_64
    [20150103.103227file /usr/share/aclocal/mysql.m4 conflicts between attempted installs of MySQL51-devel-5.1.73-4.cp1136.x86_64 and MySQL55-devel-5.5.40-1.cp1136.x86_64
    [20150103.103227file /usr/share/man/man1/mysql_config.1.gz conflicts between attempted installs of MySQL51-devel-5.1.73-4.cp1136.x86_64 and MySQL55-devel-5.5.40-1.cp1136.x86_64
    [20150103.103227file /usr/lib64/libmysqlclient.so conflicts between attempted installs of MySQL55-shared-5.5.40-1.cp1136.x86_64 and MySQL51-shared-5.1.73-4.cp1136.x86_64
    [20150103.103227file /usr/lib64/libmysqlclient_r.so conflicts between attempted installs of MySQL55-shared-5.5.40-1.cp1136.x86_64 and MySQL51-shared-5.1.73-4.cp1136.x86_64
    [20150103.103227W Error Code12
    [20150103.103227Prelinking shared libraries and binaries: /usr/sbin/prelink -av -mR
    [20150103.103228Checking for and running RPM::Versions 'post' hooks for any RPMs just installed
    [20150103.103228All required 'post' hooks have been run[COLOR="#FF0000"]
    ERRORNo upgrade took place currently on version 5.0 ... aborting![/COLOR]
     
  2. 24x7ss

    24x7ss Well-Known Member

    Joined:
    Sep 30, 2014
    Messages:
    271
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    Can you let me know exactly what you are trying to do as per the logs it seems that you are trying to install another version of mysql(5.1) because of that it is conflicting with already installed mysql(5.5) rpms.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,442
    Likes Received:
    1,962
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    Are you using "WHM Home » Software » MySQL Upgrade" to upgrade MySQL? Also, please post the output from:

    Code:
    grep mysql-version /var/cpanel/cpanel.config
    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice