Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Error on Awstats "This version of AWStats is not compatible with very old"

Discussion in 'General Discussion' started by speckados, Feb 5, 2013.

  1. speckados

    speckados Well-Known Member

    Joined:
    May 21, 2003
    Messages:
    320
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Pastrana :: Guadalajara :: España
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi.

    On every account on server with WHM/Cpanel WHM 11.34.1 (build 7) over CENTOS 6.3 x86_64 kvm – srv103

    All account cant's show Awstats.

    All user see similar:


    Code:
    Error: History file '/home2/XXXXXX/tmp/awstats/awstats022013.XXXXXXX.org.es.txt' is to old (version '0'). This version of AWStats is not compatible with very old history files. Remove this history file or use first a previous AWStats version to migrate it from command line with command: awstats.pl -migrate="/home2/XXXXXX/tmp/awstats/awstats022013.XXXXXXX.org.org.es.txt".
    try run but several issues.

    https://www.diigo.com/item/image/3mnyy/dtvx
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,309
    Likes Received:
    393
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Re: Error on Awstats "This version of AWStats is not compatible with very o

    Please open a ticket to cPanel Technical Support about this.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelJared

    cPanelJared Technical Analyst

    Joined:
    Feb 25, 2010
    Messages:
    1,835
    Likes Received:
    20
    Trophy Points:
    143
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Re: Error on Awstats "This version of AWStats is not compatible with very o

    Were the accounts recently migrated from another server, perhaps one running an older version of cPanel?

    When you submit a ticket, please post the ticket number so that we can follow up on it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. speckados

    speckados Well-Known Member

    Joined:
    May 21, 2003
    Messages:
    320
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Pastrana :: Guadalajara :: España
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Re: Error on Awstats "This version of AWStats is not compatible with very o

    3718327

    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. cPanelJared

    cPanelJared Technical Analyst

    Joined:
    Feb 25, 2010
    Messages:
    1,835
    Likes Received:
    20
    Trophy Points:
    143
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Re: Error on Awstats "This version of AWStats is not compatible with very o

    It appears that Brian found evidence of some filesystem corruption, which resulted in Awstats files that should be plain text containing some binary data. You will need to work with your data center to run an fsck on the filesystem(s) while they are unmounted.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice