The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

error on domain.(tv) @ WHM

Discussion in 'General Discussion' started by xMoDx, Nov 12, 2007.

  1. xMoDx

    xMoDx Member

    Joined:
    Feb 18, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hello i have created domain.(tv) and every time i check the site it redirects me to WHM "Great Success ! Apache is working on your cPanel® and WHM™ Server"

    question:
    1) will this fix even if i will restart apache? "i want to make sure cause host had around hundreds of live sites running and i wont risk"

    2) same problem with .mx extension



    thanks!
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    How long ago did you add it and point the domain to your server? Might just need to wait a bit longer for it to propagate properly.
     
  3. xMoDx

    xMoDx Member

    Joined:
    Feb 18, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    yes, it was pointed server, ok ill have to wait and see =) thanks, but normaly it takes less time to propagate
     
  4. xMoDx

    xMoDx Member

    Joined:
    Feb 18, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    still not fixed... :eek:
     
Loading...

Share This Page