Error on update PHP/Apache

voltan

Registered
Apr 13, 2013
3
0
1
cPanel Access Level
Root Administrator
Hello

I try update PHP / Apache version on my server from :
PHP 5.3.21 -> 5.3.22
Apache 2.3.23 -> 2.3.24

And cpanel version in 11.36 on centos 5.9 .

When EasyApache try build, after some minute I have this error :

Code:
!! Failed to install CPAN Perl module(s) Crypt::PasswdMD5 !!
How I can solve it and update my server?

Thanks
 

KurtN.

Well-Known Member
Jan 29, 2013
95
1
83
cPanel Access Level
Root Administrator
Hello

I try update PHP / Apache version on my server from :
PHP 5.3.21 -> 5.3.22
Apache 2.3.23 -> 2.3.24

And cpanel version in 11.36 on centos 5.9 .

When EasyApache try build, after some minute I have this error :

Code:
!! Failed to install CPAN Perl module(s) Crypt::PasswdMD5 !!
How I can solve it and update my server?

Thanks
Please submit a ticket with support. They'll be able to readily resolve this issue.
Thanks!