ERROR:Quota disabled for all users (all filesystems)

vipin

Active Member
Aug 23, 2013
28
0
1
cPanel Access Level
Root Administrator
Hi,


I am getting alert mails with following subject:

========

Cron <[email protected]> /usr/bin/cl-quota -YC

And the message:

ERROR:Quota disabled for all users (all filesystems)

==========

When i use the /usr/bin/cl-quota tool manually it shows the following error:

====

[email protected][~]# /usr/bin/cl-quota -YC
ERROR:Quota disabled for all users (all filesystems)

====

Server having single partitioned "/" mounted with following options:

=====
/ ext4 usrjquota=quota.user,jqfmt=vfsv0

=====

file system quotas works fine and cPanel does not show any quota issue.

I have tried to update cloudlinux lvemanager,lve-utils ..etc.

But no help :(
 

vipin

Active Member
Aug 23, 2013
28
0
1
cPanel Access Level
Root Administrator
Dear iseletsk,

Thank You very much,

I have solved it.I just remounted "/" partition now it is working perfectly.

=====

[email protected] [~]# mount | grep quota
/dev/sda1 on / type ext4 (rw,usrjquota=quota.user,jqfmt=vfsv0)

======

Output of /usr/bin/cl-quota

======
[email protected] [~]# /usr/bin/cl-quota -YC
[email protected] [~]#


=======

Once again thank you Iseletsk for your valuable suggestions..... :)