The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error: scripts3/initial_setup_wizard1?licenseonly=1

Discussion in 'General Discussion' started by cele303, Dec 19, 2008.

  1. cele303

    cele303 Member

    Joined:
    Jun 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    This morning when i've tried to log in to whm i got error:

    Code:
    The server was not able to find the document (./scripts3/initial_setup_wizard1) you requested.
    Please check the url and try again. You might also want to report this 
    error to your webhost.
    It seems that whm upgraded itself this night but something went wrong. URL in browser is

    https://xxx.xxxxx.com:2087/scripts3/initial_setup_wizard1?licenseonly=1

    And document cannot be fount, does anybody have idea how to ssolve this ?

    Thanks
     
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    This happens when the update is

    1) Still in progress
    or
    2) Has terminated in the middle.

    Either way you can fix it by running

    /scripts/upcp --force

    If this tells you upcp is still running, please open a ticket @ https://tickets.cpanel.net/submit/ so we can determine where it is hung and restart it for you.
     
Loading...

Share This Page