The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error sending email through server, using outlook

Discussion in 'E-mail Discussions' started by jeff5656, Apr 28, 2013.

Thread Status:
Not open for further replies.
  1. jeff5656

    jeff5656 Registered

    Joined:
    Apr 28, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    My hosting company has a license with cpanel but they offer no support so hopefully I can get help here (and they insist the problem is related to cpanel):

    Whenever I try to send an email from outlook, I get this error:


    Sending' reported error (0x80042109) : 'Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

    I can receive emails. On April 14th it just stopped working. Support reinstalled "sendmail" to no avail.

    I am using the nonsecure outgoing mail server: mail.website.com

    I set up another account in outlook using a different server and outgoing works, so I know that it's not a blocked port 25 issue.

    I can log directlty into server and send an email using squirrel mail.
     
  2. JayFromEpic

    JayFromEpic Well-Known Member

    Joined:
    Apr 2, 2011
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Scottsdale, AZ
    cPanel Access Level:
    Root Administrator
    First things first, verify the mx records for your domain name are pointing mail to your accounts server to ensure there are no delivery errors. if the host mail.domain.com and port 25 do not work, I would ask your host to investigate this as their should not be a connection issue and if email is working for accounts on other servers, it is most likely a server side error. Alternatively, you can try using port 26 or 2525 depending on the alt. port your host uses.
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,448
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You should find a new Hosting Provider. A provider should offer support even on unmanaged..

    Login to WHM, go to WHM > Service Configuration > Server Manager, locate "exim on another port" setting. If this is empty, add 587 there, scroll down and save changes.
    Next, login to your cPanel account, go to Mail section > Email Accounts > to the right of your listed email, click, More, then, Configure Email Client. The settings here is what you should use.

    Your IP on these forums is a Comcast IP address:

    List of blocked ports at Comcast


    The error you're receiving is discussed here on this Microsoft forum:
    Outlook error (0x80042109) while sending messages

    If you can't change the outgoing mail port, you might consider using Comcast's outgoing mail server settings as described here:
    Using email client programs with XFINITY email

    If you know what your Comcast IP address, look it up here:
    Blocklist Removal Center - The Spamhaus Project

    When you do, click the Red link where it says:

    "xx.xx.xxx.xx is listed in the PBL, in the following records: "

    The x's being your Comcast IP of course.
     
  4. daveyb17

    daveyb17 Member

    Joined:
    Apr 29, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I have had this on a few of my servers. try setting your outgoing mail to use secure ssl on port 465.
     
  5. jeff5656

    jeff5656 Registered

    Joined:
    Apr 28, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Thank you all so much - I will try all of these things systematically one by one when I get back home tonight. I will let you know what I find (especially if others find this discussion in a future search, since I didn't find this problem with google).
    Thanks again.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page