The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error Sending Mail :: Exim

Discussion in 'E-mail Discussions' started by Norman, Sep 23, 2004.

  1. Norman

    Norman Well-Known Member

    Joined:
    Sep 20, 2004
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    6
    I searched for this, but didn't find a resolution..

    I have like 4 mails in my mailque.. that I can't seem to retry to send.. when I do through the WHM I get this:

    Message 1C9Sz7-0005BJ-2P is not frozen
    delivering 1C9Sz7-0005BJ-2P
    LOG: MAIN
    == nobody@master.voygr.com R=localuser T=local_delivery defer (13): Permission denied: failed to create directories for //mail: Permission denied

    I do not have "nobody" disabled from sending.. most of these are "automated" type of emails..

    any suggestions?
     
  2. Sheldon

    Sheldon Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    delete them ...
     
  3. poppyq

    poppyq Well-Known Member

    Joined:
    Jul 15, 2003
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Austin, TX
    Yeah, that's really a solution to the problem... now can someone offer an acceptable solution?
     
  4. Sheldon

    Sheldon Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    im serious.. id delete them...

    its probably an IMAP session.. because its trying to create directories.
     
  5. poppyq

    poppyq Well-Known Member

    Joined:
    Jul 15, 2003
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Austin, TX
    No, it's emails that are bounced back from scripts sending out as nobody (which is normal) but suddenly they're piling up in the queue instead of being taken care of. They are legitimate emails sent to nobody@serverhostname
     
  6. jb605

    jb605 Member

    Joined:
    Dec 5, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I have the same problem:

    My solution was to forward user nobody's mail to some valid local account or email address.

    To do this, go to Webhost Manager, under Server Setup, choose Change System Mail Preferences, and set nobody's email to be forwarded to some valid local email account or external email address.

    Or you can edit /etc/localaliases directly and add the following line:

    nobody: somevalidemailaddress@somedomain.com

    Hope this helps.
     
  7. aracrew

    aracrew Active Member

    Joined:
    Dec 8, 2006
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    i havew same problim but whin i delete the files the localdonains and localy i have get this


    failed to open /etc/localdomains for linear search: No such file or directory
     
  8. jay1228

    jay1228 Member

    Joined:
    Apr 15, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    I have had the same problem. I usually delete them after couple of days. It appears someone might have sent an email to large number of users, which is being piled up.
     
  9. aracrew

    aracrew Active Member

    Joined:
    Dec 8, 2006
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    if i run service of i map i geting this

    HTML:
    Message 1HJyeP-0007zG-8e is no longer frozen
    delivering 1HJyeP-0007zG-8e
    LOG: MAIN
      lowest numbered MX record points to local host: alkhmsan.com
    LOG: MAIN
      == alkhmsan@alkhmsan.com R=lookuphost defer (-1): lowest numbered MX record points to local host
    LOG: MAIN
      Frozen
    Return to Mail Queue
    

    what is the section or what is the solution for that please

    iam here from morning please help
     
Loading...

Share This Page